Onyx firmware 1.5.1 – poprawka

Pojawiła się nowa wersja oprogramowania dla Booxa – 1.5.1. W związku ze zmianami w niej wprowadzonymi, zaraz po jej zainstalowaniu, nie da się uruchomić aplikacji Legimi. Aby temu zaradzić, przygotowaliśmy szybką poprawkę. Wystarczy skopiować plik legimi.oar do katalogu „Artatech” na karcie SD, a wszystko powinno wrócić do normy.

Instalator również został poprawiony, tak więc świeża instalacja Legimi na wersji 1.5.1 Booxa będzie działać prawidłowo.

Kategorie: E-czytnik Partnerzy Platforma Legimi